Internet Explorer 10 nie będzie dostępny dla Visty

Wraz z udostępnieniem pierwszej wersji Platform Preview przeglądarki Internet Explorer 10, Microsoft poinformował o tym, że nowe wydanie przeglądarki nie będzie działać w systemie Windows Vista. Będziemy posiadać okienka w wersji 7 lub nowszej. Można było się tego spodziewać, użytkownicy systemu Windows XP również otrzymali jedynie dwie nowe wersje przeglądarki (7 i 8), więc wielce prawdopodobne było, że w wypadku Visty będzie podobnie (użytkownicy otrzymali wersję 8 i 9).

Źródło: dobreprogramy.pl